It is currently Wed Nov 20, 2019 9:51 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Advice needed.
PostPosted: Fri Jan 09, 2009 10:47 pm 
Offline

Joined: Thu Jan 31, 2008 10:51 pm
Posts: 119
I'm afraid I can't understand how to open the pictures that have the long complicated verbal descriptions.

Please help me !

Also, the language of the "captions" and heaadings in various parts of the site have changed to some foreign language !

I didn't knowingly initiate this change but perhaps I did it accidentally ?

What to do ?


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jan 10, 2009 10:44 am 
Offline
Site Admin
User avatar

Joined: Wed May 12, 2004 4:26 pm
Posts: 2620
Location: Reeuwijk, The Netherlands
I presume we are talking about the photo section here.

The language is simple: scroll down completely, and completely on the bottom, there is a pull down menu, where you can choose a language.

Normally it automatically selects the default language of your computer, so most people see the photo software in their own language, but sometimes it can happen that it changes. Change it back to English, and you should be ok in that.

The first question, I do not get it completely. Is that on the forum?
If that is the case, go into your forum profile, and search for "show HTML" or "allow HTML" or similar. Turn that on. This will show the pictures. (do not worry, there is only a very basic set of HTML commands allowed, which can do no harm)

_________________
Vive la Marque !!


Top
 Profile  
 
 Post subject: Language and HTML
PostPosted: Sat Jan 10, 2009 1:00 pm 
Offline

Joined: Thu Jan 31, 2008 10:51 pm
Posts: 119
Language problem sorted. I'm afraid I didn't realise that Hizkuntza Aukeratu means Choose a Language. What ignorance ! I don't think I accidentally changed the setting.

What has happened with the forum is that the written HTML code (is that right ?) has appeared and then sometime later it changes to a photograph.

The setting in the Forum profile is correct. I would never dare change a default setting.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Valid CSS :: Valid XHTML Copyright © 2007 by Bugattibuilder.com :: Disclaimer :: Contact :: Advertising possibilities

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group