It is currently Thu Dec 05, 2019 5:16 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Site not available
PostPosted: Tue Jan 06, 2015 11:14 am 
Offline
User avatar

Joined: Thu Jan 12, 2006 9:18 am
Posts: 1008
Location: Netherlands, Nieuwegein
I see fairly regularly, almost 1 of every 4 times that I have a look, that the site is not available.

Is that caused by my connection only, or does everybody have that experience?

_________________
www.BugattiPage.com
www.BugattiRevue.com
www.BugattiAircraft.com


Top
 Profile  
 
 Post subject: Re: Site not available
PostPosted: Tue Jan 06, 2015 8:29 pm 
Offline

Joined: Wed Jul 15, 2009 5:38 pm
Posts: 642
Same here. Sometimes I need to be patient too.

_________________
"Barttore has left the forum"


Top
 Profile  
 
 Post subject: Re: Site not available
PostPosted: Thu Jan 08, 2015 9:15 pm 
Offline

Joined: Tue May 12, 2009 9:48 pm
Posts: 114
Hello,

I have that problem since several months.
I get the message that the website is unavailable.
When I run the network connection check most of the time it works afterwards.
I'm quite sure that the site is available as it is running on other computers without any interruption or problem.
I don't know if it is a Windows Seven or Internet Explorer setting problem.

Greetings:

minime


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

Valid CSS :: Valid XHTML Copyright © 2007 by Bugattibuilder.com :: Disclaimer :: Contact :: Advertising possibilities

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group