It is currently Mon Dec 11, 2017 6:01 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Comments on Photo.
PostPosted: Sat Aug 02, 2008 8:45 am 
Offline

Joined: Fri Feb 29, 2008 3:09 pm
Posts: 109
I have just posted my opinion about 54204 in the photo gallery.

However, the on-screen "latest comments" are not what I typed in !


Top
 Profile  
 
 Post subject:
PostPosted: Sat Aug 02, 2008 12:12 pm 
Offline
Site Admin
User avatar

Joined: Wed May 12, 2004 4:26 pm
Posts: 2620
Location: Reeuwijk, The Netherlands
GCL-Wales (88.111.237.108) [01 aug 2008 om 22:59 ]

Another over-restoration fom Mr. Jones in the USA ??



Legaleagle (88.111.228.228) [02 aug 2008 om 09:39 ]

USA aircraft industry standard "restoration". Pass the sunglasses.


These are the comments posted on the 54204.

I cannot see more comments. Did you post more comments on this car?

----
Please keep in mind that from time to time I clean up the comments, transferring useful data to the description. This way I try and clean up the "unknown chassis numbers". Als Uwe is doing a great job on the photo server, sorting out as much as possible.

_________________
Vive la Marque !!


Top
 Profile  
 
 Post subject: Comments on Photo.
PostPosted: Sat Aug 02, 2008 7:34 pm 
Offline

Joined: Fri Feb 29, 2008 3:09 pm
Posts: 109
What I couldnt understand was how "restoration" had become "restoration&q.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Aug 02, 2008 9:04 pm 
Offline
Site Admin
User avatar

Joined: Wed May 12, 2004 4:26 pm
Posts: 2620
Location: Reeuwijk, The Netherlands
Could be some issues with standard character sets. If it becomes annoying, please let me know.

_________________
Vive la Marque !!


Top
 Profile  
 
 Post subject:
PostPosted: Sat Aug 02, 2008 9:09 pm 
Offline
Site Admin
User avatar

Joined: Wed May 12, 2004 4:26 pm
Posts: 2620
Location: Reeuwijk, The Netherlands
Ah, now I see what happens:

The comment is cut after so many characters, and then displayed on the frontpage. A double apostrophe is converted to &quote. Only after the conversion, it is cut off for display. This cuts right through the converted apostrophe. So nothing to worry about. A slight annoyance, and I will report it to the writers of the photo software, but I do not expect a direct solution, because it is just a minor bug, and not security related.

_________________
Vive la Marque !!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Valid CSS :: Valid XHTML Copyright © 2007 by Bugattibuilder.com :: Disclaimer :: Contact :: Advertising possibilities

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group